Back to overview
Degraded
Carpet Bombing attacks
Aug 26 at 03:50am EEST
Resolved
Aug 26 at 04:09am EEST
Seems our routers become stable we will announce our Amsterdam upstream to all of our subnets ASAP.
Affected services
Created
Aug 26 at 03:50am EEST
Our network faces carpet bombing attacks against all our subnets,
We're working on a solution at this time.
Affected services