Back to overview
Degraded

Network Drops in Germany DC2

Oct 20 at 12:10pm EEST
Affected services
Germany - DC2

Resolved
Oct 20 at 12:45pm EEST

We found errors on one of our core switches and we fixed the issue, and monitoring the situation.

Created
Oct 20 at 12:10pm EEST

Our team is aware of the network drops that happened at (8:55 UTC and 9:08 UTC) looks like a switch failure and we're working on it